Back to overview
Degraded

User websites in Europe are experiencing API outages

Jun 18 at 01:38am HDT
Affected services
monitor-eu.alaq.xyz

Resolved
Jun 18 at 01:45am HDT

[RESOLVED] All API services in EUROPE have been updated and are now fully functional. If any issues still persist, please wait 10-15 minutes for servers to upgrade, then contact support.

Updated
Jun 18 at 01:42am HDT

[IDENTIFIED] We have identified the root cause of the incident. We are currently updating the API services. Incident should be resolved within 15-20 minutes.

Created
Jun 18 at 01:38am HDT

MOST user websites located in EUROPE are experiencing API outages, including but not limited to, page loading, animations, LAST.FM integration, etc.